Friday, May 17, 2024
Home Networking CCNA Networking Course Site-to-Site VPN Configuration Step-by-Step

Site-to-Site VPN Configuration Step-by-Step

Site-to-Site VPN Configuration Step-by-Step, I have shown in the blog and Video How you can Configure Site-to-Site VPN.

I have also shared the Router Configuration as per the below diagram.

Mumbai Router Configuration

Building configuration...

Current configuration : 943 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname MUMBAI
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2811/K9 sn FTX1017GBL6-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Tunnel0
 ip address 10.0.0.1 255.0.0.0
 mtu 1476
 tunnel source FastEthernet0/0
 tunnel destination 3.3.3.2
!
!
interface FastEthernet0/0
 ip address 1.1.1.1 255.0.0.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 192.168.10.1 255.255.255.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 500
 log-adjacency-changes
 network 1.0.0.0 0.255.255.255 area 1
!
router ospf 800
 log-adjacency-changes
 network 10.0.0.0 0.255.255.255 area 0
 network 192.168.10.0 0.0.0.255 area 0
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

ABAD Router Configuration

Building configuration...

Current configuration : 729 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname ABAD
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2811/K9 sn FTX1017P1V3-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 2.0.0.1 255.0.0.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 1.1.1.2 255.0.0.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 500
 log-adjacency-changes
 network 1.0.0.0 0.255.255.255 area 1
 network 2.0.0.0 0.255.255.255 area 0
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Jaipur Router Configuration

Building configuration...

Current configuration : 731 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname JAIPUR
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2811/K9 sn FTX10178KXQ-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 3.3.3.1 255.0.0.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 2.0.0.2 255.0.0.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 500
 log-adjacency-changes
 network 2.0.0.0 0.255.255.255 area 0
 network 3.0.0.0 0.255.255.255 area 2
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Delhi Router Configuration

Building configuration...

Current configuration : 938 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname DELHI
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
license udi pid CISCO2811/K9 sn FTX10175EB9-
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface Tunnel0
 ip address 10.0.0.2 255.0.0.0
 mtu 1476
 tunnel source FastEthernet0/1
 tunnel destination 1.1.1.1
!
!
interface FastEthernet0/0
 ip address 172.16.0.1 255.255.0.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 3.3.3.2 255.0.0.0
 duplex auto
 speed auto
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 500
 log-adjacency-changes
 network 3.0.0.0 0.255.255.255 area 2
!
router ospf 800
 log-adjacency-changes
 network 172.16.0.0 0.0.255.255 area 0
 network 10.0.0.0 0.255.255.255 area 0
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
 login
!
!
!
end

Click here to Download the 24-page CCNA Commands PDF File

RELATED ARTICLES

Kali 2024 Customised

Added Features Enabled root login. Username: root

Top 83 Server Interview questions and Answers by TGM

1. What Are The Roles Of System Administrator? 2. What Is The Different Version Of Windows Server? 3. What Are The Different...

Site-to-Site VPN Configuration Step-by-Step

Site-to-Site VPN Configuration Step-by-Step, I have shown in the blog and Video How you can Configure Site-to-Site VPN. I...

LEAVE A REPLY

Please enter your comment!
Please enter your name here

Most Popular

Kali 2024 Customised

Added Features Enabled root login. Username: root

Top 83 Server Interview questions and Answers by TGM

1. What Are The Roles Of System Administrator? 2. What Is The Different Version Of Windows Server? 3. What Are The Different...

Site-to-Site VPN Configuration Step-by-Step

Site-to-Site VPN Configuration Step-by-Step, I have shown in the blog and Video How you can Configure Site-to-Site VPN. I...

Top 100 CCNA Interview Questions (2024)

1) What is a LAN? 2) What is the difference between a normal LAN cable and cross cable? What could be the...

Recent Comments

Nadeem akhtar shaikh on VPN CHALLENGE USING GRE
Nadeem akhtar shaikh on VPN CHALLENGE USING GRE
Nadeem akhtar shaikh on VPN CHALLENGE USING GRE
Suyash Gaikwad on VPN CHALLENGE USING GRE
Piyush Gawande on VPN CHALLENGE USING GRE